Ongoing Maintenance
Incident Report for Liquid
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 18:18 JST
Monitoring
Our system maintenance is still in progress. We are working hard to ensure a successful upgrade. Customer assets are safe.
Posted Feb 03, 2020 - 15:25 JST
Investigating
Our system maintenance is still in progress. We are working hard to ensure a successful upgrade. Customer assets are safe.
Posted Feb 03, 2020 - 15:25 JST
This incident affected: Web App and Mobile and REST API and Exchange.